By using Apprenticeforums services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join our UK Small business Forum

    Helping business owners with every day advice, tips and discussions with likeminded business owners. Become apart of a community surrounded by level headed business folk from around the UK


    Join us!

problem with thread display

frockery

frockery

New Member
Maybe it's just me, but Heather's 'small print' thread on the Business Issues & Legal forum is coming up all strange and doesn't allow a reply to thread option. Is anyone else having a problem with it? :confused:
 
TomB

TomB

New Member
No i had that earlier as well and it is still like that.

I think the pixies are out and about on the forum
 
TomB

TomB

New Member
looking at the source of the page its looks like something is stopping vbullentin from producing the full code of the page.

Very strange wonder if its connected to the other thing the day.

T
 
Scottish Business Owner

Scottish Business Owner

New Member
Tom,

I have vB support looking at both and there is a possibility the site has been hacked in some way. It doesn't seem to be affecting too many things but I think it's better we resolve this before it becomes an even bigger issue. I'm by no means an expert of vB so i'm unfortunately in the hands of their support which until now have been fabulous. Failing that i'll have to try and find someone or consult their support forums.

Who would ever have thought running a forum would be so much hard work :p
 
TomB

TomB

New Member
I was thinking that as well, the whole hidden iframe pointing to the virus is a bit of a give away.

who is the site hosted with as it could be a vulnerability in the web server. There was a thread I was reading on a forum about it, i'll find it on my history and post a link.

T
 
Scottish Business Owner

Scottish Business Owner

New Member
Tom,

Thanks for the heads up. I'm not sure I understand most of that but I will change my root passwords etc immediately. I dont think the problem I have is on every page though so not sure if it's exactly the same. In the mean time i'll await vB supports comments. :)
 
Idea15

Idea15

New Member
It displayed quite odd when I posted it (it was an almost blank screen with my post in a box in the middle.)

I've been cracking and hacking PHP code all day so I took it as normal %-)
 
Power Lunch Club

Power Lunch Club

New Member
Tom,

I have vB support looking at both and there is a possibility the site has been hacked in some way. It doesn't seem to be affecting too many things but I think it's better we resolve this before it becomes an even bigger issue. I'm by no means an expert of vB so i'm unfortunately in the hands of their support which until now have been fabulous. Failing that i'll have to try and find someone or consult their support forums.

Who would ever have thought running a forum would be so much hard work :p
Your doing a great job ...and we all appreciate it. :)

Regards

Gordon
PLC
 
Last edited by a moderator:
Top