By using Apprenticeforums services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join our UK Small business Forum

    Helping business owners with every day advice, tips and discussions with likeminded business owners. Become apart of a community surrounded by level headed business folk from around the UK


    Join us!

Problem with the forum . .

TomB

TomB

New Member
Hey just wondering if anybody else is experiencing a problem with the forum today?

The first time i went to the forum i got a blank white screen and it was 3 refreshes before the forum came up.

Then now every now and then when I click into a subject or category it just loads a blank white page.

just now as well when i was posting in the IT forum after clicking submit message it when to a white screen.

Is it just me?

T
 
nothing does

nothing does

New Member
Yeah, I had problems yesterday too, just as you mention.
 
Scottish Business Owner

Scottish Business Owner

New Member
I am aware of these issues which I know are very frustrating. To be quite frank we'll be changing hosting providers very soon as this simply isn't acceptable. I just need to figure out how to move this all accross without causing to many problems :(
 
I'm getting the same issue with a couple of sites.... couldn't get onto the new guy's 'Car Wizard site last night ..OK today... And there was another totally unrelated to the forum I couldn't access...
 
TomB

TomB

New Member
who are you currently hosted with ?

server transfers can be a nightmare..

I can highly recommend ehosting - UK Website Hosting Company - Shared Web Hosting, Domain Name Registration, UK Dedicated Servers and UK VPS Hosting they are very reliable, quick to respond to queries and reasonable priced.

For transferring the forum I would imagine the easiest way to do it (and this if just off the top of my head so it may be a bit wrong) But i would do:
set up the new hosting account and transfer a copy of all the files to the new directory. Then take a copy of the database and import it into the hosting account.

I'd then use this as a dummy site to ensure that everything works.

Then I'd take the forum off line, tranfers the database to the new account and change the nameservers for the domain. I'd then check it was ok and if not quickly change the name server back to resolve any problems.

If you need help, I'd be happy to offer assistance.

T :D
 
Last edited by a moderator:
Scottish Business Owner

Scottish Business Owner

New Member
We've been working on this for the past few hours. Are you starting to see the white screens less and less? It seems it's working better now on my pc anyway.
 
TomB

TomB

New Member
Yeah the forum is much better for me now.

Good stuff, was getting worried i'd have to do without my daily fix!!

T
 
stugster

stugster

Active Member
Verified Member
Sorry guys :( I tripped over the cable and pulled it out!
 
TomB

TomB

New Member
thats a smacked wrist and demoted to junior member :p

Oh well will let you off since its you . . :D
 
Scottish Business Owner

Scottish Business Owner

New Member
Yeah pull your socks up Stu! First you missed the spam this morning and now your pulling cables out, demotion may be on the cards :p
 

Brian McIntosh

New Member
It was just a little spam that needed the p**s ripped out of it. Come to think of it, I think we should have bombarded their website with c**p. :D
 

Latest Posts

Associates

Large Scale Plastic Moulding
Dexion Pallet Racking
Top